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Introduction
Fax Printer
1  Introduction

This document is intended for the users of Fax Printer and describes its 
installation, configuration and operation. 

Fax Printer can be used with the following communication systems: 

• OpenScape Office V3
Related Topics

1.1  Fax Printer

Fax Printer is an application for sending fax messages with individually created 
cover sheets from Windows applications such as Microsoft Word, for example. 

Fax Printer consists of the following components: 

• Fax Cover Editor

• Fax Printer Driver

INFO:  Sending fax messages from Crystal Reports 9 is not 
supported. 

Related Topics

Related Topics 

• Fax Cover Editor

• Fax Printer Driver

1.2  Types of Topics

The types of topics include concepts and operating instructions. 

Related Topics

Related Topics 

• Display Conventions

Type of topic Contents Title

Concept Explains the "What". without a verb, e.g., 
Fax Printer Driver.

Operating 
instructions

Describe task-oriented 
application cases – i.e., the 
"How" – and assumes 
familiarity with the associated 
concepts.

Starts with "How to" followed by a 
verb, e.g., How to Send a Fax 
Message.
A31003-P1030-U107-12-7619, 04/2012
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Introduction
Display Conventions
1.3  Display Conventions

This documentation uses a variety of methods to present different types of 
information. 

Related Topics

Related Topics 

• Types of Topics

1.4  User Interface Elements of the Fax Page  Editor

The user interface of the Fax Cover Editor consists of the main window and 
context menus. 

Purpose Appearance Example

User Interface Elements Bold Click OK. 

Menu sequence > File > Exit 

Special emphasis Bold Do not delete Name.

Cross-reference text Italics You will find more 
information in the 
topicNetwork.

Output Monospace font, e.g., 
Courier

Command not found.

Input Monospace font, e.g., 
Courier

Enter LOCAL as the file 
name.

Key combination Monospace font, e.g., 
Courier

<Ctrl>+<Alt>+<Esc>

Work Steps and Substeps Numbered and alphabetical 
lists

• Configure the DSL 
telephony stations with 
the associated DID 
phone numbers.

– Click Add.

– Enter the name of the 
Internet telephony 
station under Internet 
Telephony Station.

Alternative Work Steps Enumeration • If you want to output 
amounts, enable the 
check box Display 
amounts instead of 
units.

• If you want to output 
units, clear the check 
box Display amounts 
instead of units.
 A31003-P1030-U107-12-7619, 04/2012
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Introduction
User Interface Elements of the Fax Page  Editor
The main window consists of the following elements: 

Context menus

Context menus provide situation-based actions for selection. Context menus can 
be opened by clicking on the relevant object with the second (usually the right) 
mouse button. 
Related Topics

Related Topics 

• User Interface Elements of the Fax Printer Driver

Digit Element

1 Menu bar with the menus: 

• File

• Edit

• View

• Paste

• Layout

2 ToolBox

3 Document Explorer

4 Workspace

5 Status bar

Shows the position of the mouse pointer from the top left page margin in pixels

1

2

3

5

4
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Introduction
User Interface Elements of the Fax Printer Driver
1.5  User Interface Elements of the Fax Printer Driver

The user interface of Fax Printer Driver consists of the Fax Printer window. 

The Fax Printer window consists of the following elements: 

Tooltips

Tooltips are tiny windows in which myPortal for Desktop displays more 
information on certain objects of the graphical user interface such as icons, input 
fields or buttons, for example. ... at the end of a label indicates "incomplete due 
to lack of space". The appropriate tool tip appears when you let the mouse pointer 
hover over that element for a brief period of time. 

Digit Element

1 Status bar

Version Information

2 Input panel for specifying recipients consisting of: 

• Input field for fax number or search term

• Symbol for searching

• + symbol

3 Options panel

Choice of directories when searching

4 Workspace

5 Function bar

1

5

3

2

4
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Introduction
User Interface Elements of the Fax Printer Driver
Related Topics

Related Topics 

• User Interface Elements of the Fax Page  Editor
A31003-P1030-U107-12-7619, 04/2012
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Installing and Starting the Fax Printer
Prerequisites for UC PC Clients
2  Installing and Starting the Fax Printer

The installation of Fax Printer is subject to specific hardware and software 
requirements. 

Related Topics

2.1  Prerequisites for UC PC Clients

In order to use UC PC clients, the client PC must be equipped with the appropriate 
hardware and software configurations. Depending on the configuration, 
administration rights are required for the installation and automatic updates. The 
available functionality depends on the licenses being used. 

INFO:  Please make sure that you refer to the notes in the 
ReadMe first.rtf file. 

Telephones

myPortal for Desktop, myAttendant and myPortal for Outlook can be used in 
combination with the following telephones: 

• OpenStage HFA

• OpenStage T (HX)

• optiPoint 410 HFA

• optiPoint 420 HFA

• optiPoint 500 (HX)

• optiPoint WL2 professional HFA

• SIP Phone

• Analog telephone

• HiPath Cordless IP

• HiPath Cordless Office (HX)

• optiClient 130 HFA

• OpenScape Personal Edition HFA

• OpenScape Personal Edition SIP

INFO:  For analog and DECT telephones, the Message Waiting 
Indication (MWI) is not supported, and only limited support is 
available for displaying information on the phone. 

Operating System

myPortal for Desktop, myAttendant, myPortal for Outlook and Fax Printer can be 
used in combination with the following web browsers: 
 A31003-P1030-U107-12-7619, 04/2012
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Installing and Starting the Fax Printer
Prerequisites for UC PC Clients
• Microsoft Windows 7

• Microsoft Windows Vista

• Microsoft Windows XP

Local administration rights on a client PC are required for the installation, but not 
for automatic updates. The Russian user interface of myPortal for Outlook 
requires a Russian Windows installation. 

myPortal for Desktop can also be used with the following operating systems: 

• Apple Mac OS X v10.7 Lion

Windows Update

The PCs always need the current status of all available updates, including Service 
Packs. 

Web Browsers

myPortal for Desktop, myPortal for Outlook and Fax Printer can be used in 
combination with the following web browsers: 

• Microsoft Internet Explorer Version 7

• Microsoft Internet Explorer Version 8 in compatibility mode

• Microsoft Internet Explorer Version 9

• Mozilla Firefox Version 4 or later

Additional Software

Minimum Hardware Requirements

• 2 GHz CPU

• RAM: 2 GB
(Microsoft Windows XP: 1 GB)
(Microsoft Windows 2003 Server: 1 GB)

• 100 Mbps LAN

Additional Software myPortal 
for Deskt

op

myAttend
ant

myPortal 
for Outlo

ok

Sun Java >= 1.6.x (see Service Center > Download 
Center)

X X

Microsoft Office 2010 or 

Microsoft Office 2007(32 bit) with installed .NET 
components for Outlook or 

Microsoft Office 2003 (32 bit)

Microsoft Office 365

X

Access to Microsoft Exchange Server (for Outlook 
contacts and appointments), including Exchange 
Server from Office 365

X X

Microsoft .NET Framework >= 3.5 X
A31003-P1030-U107-12-7619, 04/2012
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Installing and Starting the Fax Printer
Prerequisites for UC PC Clients
• XGA (1024x768) screen resolution, myPortal for Outlook: SVGA (800x600) 
screen resolution

Microsoft Terminal Server, Citrix Server

myAttendant, myPortal for Desktop, myPortal for Outlook and Fax Printer can be 
used in Microsoft Terminal Server and Citrix Server environments under the 
following preconditions: 

INFO:  Terminal Server and Citrix Server environments, including 
hosted services and virtual environments are the responsibility of 
the customer. 

Operating system: 

• Microsoft Windows 2008 R2 Server (64 bit) with 
Citrix XenApp 6.0 Server (Desktop Mode)

• Microsoft Windows 2008 R2 Server (64 bit) with 
Citrix XenApp 5.0 Server (Desktop Mode)

• Microsoft Windows 2008 R2 Server (64 bit) as
Microsoft Terminal Server

• Microsoft Windows 2008 Server as
Microsoft Terminal Server

• Microsoft Windows 2003 Server as 
Microsoft Terminal Server

Office applications: 

• Microsoft Office 2010

• Microsoft Office 2007 (32 bit)

• Microsoft Office 2003 (32 bit)

Hardware Prerequisites: The number of installable clients depends on the server 
performance and on the amount of available memory. If the server is also being 
used for other applications, their memory requirements must also be taken into 
account. More information on the configuration of Citrix XenApp Server can be 
found under: 

http://wiki.siemens-enterprise.com/wiki/OpenScape_Office 

Installation Files

The following options are available for providing installation files to users: 

• The administrator downloads the installation files from the Download Center 
and provides them to users via a network drive, for example. 

• They can access the installation files directly via a network drive connected 
with \\<IP address of communication system>\applications 
(User: hoome, Password: hoomesw). The installation files are located in the 
install-common folder. 
 A31003-P1030-U107-12-7619, 04/2012
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Installing and Starting the Fax Printer
How to Install Fax Printer
Related Topics

Related Topics 

• How to Install Fax Printer

2.2  How to Install Fax Printer 

Prerequisites

• Your PC meets the Prerequisites for UC PC Clients  relevant for Fax Printer. 

• Your Windows user account has local administration rights for the installation. 

• The administrator of your communication system has made the installation 
file(s) available to you. 

INFO:  Please make sure that you refer to the notes in the 
ReadMe first.rtf file. 

Step by Step

1) If the User Account Control window appears with the message An 
unidentified program wants access to your computer, click 
Allow. 

2) Run the CommunicationsClient.exe program. 

3) If the User Account Control window appears with the message An 
unidentified program wants access to your computer, click 
Allow or Yes. 

4) Click on Next twice. 

5) Click Custom. 

6) Select the Fax Printer feature to install it. 

7) Click Next as often as necessary and then click Finish to complete the 
installation process. 

Next steps

Start Fax Printer. 
Related Topics

Related Topics 

• Prerequisites for UC PC Clients

• How to Start the Fax Cover Editor

• How to Uninstall Fax Printer

• Upgrading to OpenScape Office V3
A31003-P1030-U107-12-7619, 04/2012
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Installing and Starting the Fax Printer
How to Start the Fax Cover Editor
2.3  How to Start the Fax Cover Editor

Prerequisites

• Fax Printer is installed on your PC. 

Step by Step

› Click on Start > Program Files > Communications Clients > Fax Cover 
Editor. 

Related Topics

Related Topics 

• How to Install Fax Printer

• How to Invoke the Fax Cover Editor from the Fax Printer Driver

2.4  How to Uninstall Fax Printer

Step by Step

1) Close the Fax Cover Editor.

2) Close Fax Printer. 

INFO:  Please make sure that you refer to the notes in the 
ReadMe first.rtf file. 

3) Select one of the following options: 

• Windows XP: 

Click in the Control Panel on Software. 

• Windows Vista: 

Click in the Control Panel on Programs and Features. 

4) Click on Edit in the context menu of the CommunicationsClients entry. 

5) Click Modify. 

6) Select the Fax Printer feature to uninstall it. 
Related Topics

Related Topics 

• How to Install Fax Printer

2.5  Automatic Updates

Automatic updates keep Windows applications (e.g., UC clients, Application 
Launcher) up to date. 
 A31003-P1030-U107-12-7619, 04/2012
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Installing and Starting the Fax Printer
Upgrading to OpenScape Office V3
If an application determines that there is a newer version than the one currently 
running, it is automatically updated. If required, a message that the application 
must be exited in order to to perform the automatic update appears. 
Related Topics

2.5.1  How to Perform Automatic Updates

Prerequisites

• Your PC meets the Prerequisites for UC PC Clients  relevant for Fax Printer. 

• You have received a message such as: [...] client update 
available. Please wait while the update is done. Please 
close the following programs to continue the 
update: [...]. 

Step by Step

› Close the named programs. 
Related Topics

2.6  Upgrading to OpenScape Office V3

An upgrade to OpenScape Office V3 requires a different procedure to the usual 
updates. 

INFO:  Please make sure that you refer to the notes in the 
ReadMe first file. 

All clients of OpenScape Office V2 must be uninstalled. The clients of the current 
version must then be installed. The procedure to be followed also depends on the 
operating system. For more information on upgrading to OpenScape Office V3, 
contact the administrator of your communication system. 

Custom Configuration

Your custom configuration is retained for the most part, except for the following 
areas under Setup: 

• My Preferences > Presentation

• My Preferences > Notification

• My Preferences > Miscellaneous

After the upgrade, you should check the configuration in these areas and edit 
them if required. 

Improved Security Concept 

OpenScape Office V3 includes an improved security concept that ensures 
protection against unauthorized access to OpenScape Office clients and to the 
voicemail box. This optimizes the protection of your personal data and prevents 
toll fraud. 
A31003-P1030-U107-12-7619, 04/2012
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Installing and Starting the Fax Printer
Upgrading to OpenScape Office V3
• New Password 
The new password must consist of at least six digits and applies to myAgent, 
myReports, myAttendant, myPortal for Desktop, myPortal for Mobile, 
myPortal for OpenStage, myPortal for Outlook and Fax Printer as well as 
phone access to your voicemail box. 
After the upgrade, you will be prompted to change your password when you 
start an OpenScape Office PC client or access your voicemail via the phone 
for the first time. 

• Monitoring password entry attempts 
If the wrong password is entered five times, your access to all 
OpenScape Office clients will be locked. Unlocking is only possible by the 
administrator of the communication system. 

Related Topics

Related Topics 

• How to Install Fax Printer
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First Steps
How to Select the User Interface Language (Fax Cover Editor)

3  First Steps

The First Steps describe the recommended actions to be taken right at the 
beginning. 

Select the language

Select the user interface language of the Fax Printer. 
Related Topics

3.1  How to Select the User Interface Language (Fax Cover Editor)

Step by Step

1) Click File > Setup 

2) Select the language from the Language drop-down list. 

3) Click OK. 
Related Topics
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4  Fax Cover Editor

Fax Cover Editor is a Windows application to create individual cover pages for fax 
messages. 

Basic Procedure to Create a Cover Page

To create a cover page, proceed as follows: 

• How to Create a New Cover Page 

• Insert and format objects (e.g., How to Insert a Text Box )

• How to Save a Cover Page as a File 

Objects

You can insert and format the following objects in a cover page: 

• Text field (Static Label)

• Text field with variable text (Dynamic Label). 
On sending a fax message with the cover page, Fax Printer Driver inserts the 
appropriate contents for a variable text with an optional prefix as a text field. 

• Picture in the BMP or JPG file format

Prefix Variable text

Note: Personal Comment

The Cover Page Comment, which you can enter in Fax Printer Driver when 
sending a fax message, appears in this field. 

From: Sender's First Name

From: Sender's Last Name

From: Sender's Full Name

From: Sender's Fax Number

From: Sender's Company Name

From: Sender's Fax Group Name

From: Sender's Fax Group Number

From: Sender's Department Name

From: Sender's Department Number

To: Recipient's First Name

To: Recipient's Last Name

To: Recipient's Full Name

To: Recipient's Fax Number

c/o: Recipient's Company Name

Sent: Fax Date

Pages: Fax Pages
 A31003-P1030-U107-12-7619, 04/2012
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• Shape

– Horizontal Line

– Rectangle

– Square

– Oval

– Circle

– Rounded Rectangle

– Rounded Square

ToolBox

The ToolBox enables the insertion of objects. 

Document Explorer

The Document Explorer contains a list of all Cover Page objects. The objects are 
grouped by type and numbered in the order in which they were inserted. The 
selected objects appear in a red font. 

The Clipboard

The Fax Cover Editor uses a separate clipboard that is independent of the 
Windows clipboard for cutting, copying and pasting objects. 

Overlapping

For overlapping objects, you can define which should be in the foreground or the 
background. 

Aligning Objects

You can align multiple objects to the first one selected with respect to the margin 
or middle line. 

Page Margins

You can optionally display the page margins in the workspace. 

Grid

You can optionally display the grid points in the workspace. On changing the 
position or size of objects, the displayed grid points are "magnetic". 
Related Topics

Related Topics 

• Fax Printer

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories
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4.1  How to Create a New Cover Page

Step by Step

› Click File > New 
Related Topics

Related Topics 

• How to Save a Cover Page as a File

• How to Open a Cover Page

4.2  How to Save a Cover Page as a File

Step by Step

1) Click File > Save 

2) Enter a File Name. 

3) Click Save. 
Related Topics

Related Topics 

• How to Create a New Cover Page

• How to Open a Cover Page

• How to Delete a Cover Page

4.3  How to Open a Cover Page

Step by Step

1) Click on File > Open … and then on the desired file. 

2) Click Open. 
Related Topics

Related Topics 

• How to Create a New Cover Page

• How to Save a Cover Page as a File
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4.4  How to Insert a Text Box

Step by Step

1) Drag ToolBox > Static Label into the workspace to the desired position. 

2) Enter the desired text under Caption. 

3) Select the desired type of Alignment for the text from the drop-down list. 

4) Select one of the following options for the size setting: 

• If you want manually adjust the size of the text field, select the value 
Manual Size in the Automatic drop-down list. 

• If you want the size of the text field to be automatically adapted to the text, 
select the value Auto Size in the Automatic drop-down list. 

5) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

6) Select one of the following options for the Back Style: 

• If you want the background to be transparent, select the value 
Transparent in the Back Style drop-down list. 

• If you want the background to be opaque, select the value Opaque in the 
Back Style drop-down list. 

7) Select the desired Border Style from the drop-down list. 

8) If you want to change the font, click on the button next to Font. 

a) Select the desired Font in the list. 

b) Select the desired Font style in the list. 

c) Select the desired Size in the list. 

d) Click OK. 

9) If you want to select a Fore Color, click on the adjacent button and then on 
the desired color, followed by OK. 

10) Click Save. 
Related Topics

Related Topics 

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Insert a Shape

• How to Format an Object
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4.5  How to Insert a Field with Variable Text

Step by Step

1) Drag ToolBox > Dynamic Label into the workspace to the desired position. 

2) Select the desired type of the variable text from the list. 

3) Select one of the following options: 

• If you want to insert a prefix before the variable text (Note, From, To, c/o, 
Sent, Pages), select the Insert Prefix Label check box. 

• If you do not want to insert a prefix before the variable text, clear the 
Insert Prefix Label check box. 

4) Click OK. 

5) Select Properties … in the context menu of the variable text field. 

6) Select the desired type of Alignment for the text from the drop-down list. 

7) Select one of the following options for the size setting: 

• If you want manually adjust the size of the text field, select the value 
Manual Size in the Automatic drop-down list. 

• If you want the size of the text field to be automatically adapted to the text, 
select the value Auto Size in the Automatic drop-down list. 

8) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

9) Select one of the following options for the Back Style: 

• If you want the background to be transparent, select the value 
Transparent in the Back Style drop-down list. 

• If you want the background to be opaque, select the value Opaque in the 
Back Style drop-down list. 

10) Select the desired Border Style from the drop-down list. 

11) If you want to change the font, click on the button next to Font. 

a) Select the desired Font in the list. 

b) Select the desired Font style in the list. 

c) Select the desired Size in the list. 

d) Click OK. 

12) If you want to select a Fore Color, click on the adjacent button and then on 
the desired color, followed by OK. 

13) Click Save. 
Related Topics

Related Topics 

• How to Insert a Text Box
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• How to Insert a Picture

• How to Insert a Shape

• How to Format an Object

4.6  How to Insert a Picture

Step by Step

1) Drag ToolBox > Picture into the workspace to the desired position. 

2) Click Select Image. 

3) Select File Type in the drop-down list, click on the desired file and then on 
Open. 

4) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

5) Select the desired Border Style from the drop-down list. 

6) If you want to select a Mask Color, click on the adjacent button and then on 
the desired color, followed by OK. 

7) Select one of the following options for the size setting: 

• If you want to retain the original size of the picture, select the value Auto 
Resize in the Scale Mode drop-down list. 

• If you want to then resize the picture while preserving its aspect ratio, 
select the value Keep Aspect Ratio in the Scale Mode drop-down list. 

• If you want to then resize the picture without preserving its aspect ratio, 
select the value Stretch in the Scale Mode drop-down list. 

8) Click Save. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Shape

• How to Format an Object

4.7  How to Insert a Shape

Step by Step

1) Drag ToolBox > Shape into the workspace to the desired position. 

2) Select the desired Shape in the drop-down list. 

3) If you selected Rounded Rectangle or Rounded Square as the shape, 
specify the width of the rounded shape in pixels: 
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a) Enter the desired value for the horizontal extension of the rounded shape 
under Rounding X. 

b) Enter the desired value for the vertical extension of the rounded shape 
under Rounding Y. 

4) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

5) Select one of the following options for the Back Style: 

• If you want the background to be transparent, select the value 
Transparent in the Back Style drop-down list. 

• If you want the background to be opaque, select the value Opaque in the 
Back Style drop-down list. 

• If you want to use a background pattern, select Pattern in the Back Style 
drop-down list and then select the desired Back Hatch in the drop-down 
list. 

• If you want to use a background image, select Picture in the Back Style 
drop-down list. 

6) If you want to use a background image, click on the button next to Back 
Pattern, select File Type in the drop-down list, click on the desired file and 
then on Open. 

7) Select one of the following options: 

• If you want the picture to be resized automatically to fit into the available 
space, select the value Stretch in the Back Pattern Scale drop-down list. 

• If there is sufficient space and you want to automatically insert multiple 
copies of the picture horizontally or vertically, select the value Tile in the 
Back Pattern Scale drop-down list. 

8) If you want to select a Border Color, click on the adjacent button and then on 
the desired color, followed by OK. 

9) Select the desired Border Style from the drop-down list. 

10) Enter the desired Border Width in pixels. 

11) Click Save. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Format an Object
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How to Format an Object
4.8  How to Format an Object

Step by Step

› In the workspace, select Properties … from the context menu of the object, 
or double-click on the object entry in the Document Explorer. 

Next steps

Perform the individual steps to format the object as described in the 
corresponding topic. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Insert a Shape

4.9  How to Select Multiple Objects at the Same Time

Step by Step

› Hold down the Ctrl key while clicking on the desired objects one after the 
other. 

Related Topics

Related Topics 

• How to Move an Object

• How to Align Objects

• How to Position Objects with Equidistant Spacing

• How to Center an Object on a Page

4.10  How to Move an Object

Step by Step

› Select one of the following options: 

• If you want to move a single object, drag the object to the desired location 
in the workspace (without using the handles at the corners or the middle 
of the edges). 

• If you want to move several objects, all of which are already selected, hold 
down the Shift key while dragging the objects to the desired location in 
the workspace. 
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How to Expand or Reduce the Size of an Object
Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

4.11  How to Expand or Reduce the Size of an Object

Prerequisites

• In a text box or a field with variable text, the value of Automatic is Manual 
Size. 

• In a picture, the value of Scale Mode is Keep Aspect Ratio or Stretch. 

Step by Step

› Drag the object at a corner or the middle of any edge to the desired size. 
Related Topics

4.12  How to Place an Object in the Foreground or Background

Step by Step

› Select one of the following options in the context menu of the relevant 
conference participant: 

• Bring To Front

• Send To Back
Related Topics

4.13  How to Align Objects

Prerequisites

• You have already selected all of the relevant objects together. 

Step by Step

› Select one of the following options: 

• If you want to align the objects with respect to a margin, click on Left, 
Right, Top or Bottom under Layout > Align. 

• If you want to align the objects with respect to the middle line, click on 
Horizontal Center >  or Vertical Center under LayoutAlign. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time
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4.14  How to Position Objects with Equidistant Spacing

Prerequisites

• You have already selected all of the relevant objects together. 

Step by Step

› Under Layout > Space Evenly, click on Horizontal or Down. 
Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

4.15  How to Center an Object on a Page

Step by Step

› Select one of the following options: 

• If you want to center a single object, select the object and click on Width 
or Height under Layout > Center On Page. 

• If you want to center several objects, all of which are already selected, 
click on Width >  or Height under LayoutCenter On Page. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

4.16  How to Display or Hide the Page Margins

Step by Step

› Click on View > Page Margins to change the status. 
Related Topics

4.17  How to Display or Hide the Grid

Step by Step

› Click on View > Grid Lines to change the status. 
Related Topics
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4.18  How to Select the User Interface Language (Fax Cover Editor)

Step by Step

1) Click File > Setup 

2) Select the language from the Language drop-down list. 

3) Click OK. 
Related Topics

4.19  How to Change the User Interface (Fax Cover Editor)

Step by Step

1) Click File > Setup 

2) Select the user interface with the desired appearance in the Skin drop-down 
list. 

3) Click OK. 
Related Topics
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5  Fax Printer Driver

Fax Printer Driver enables you to send faxes from Windows applications. 

Password

The password for Fax Printer Driver is the same as for myPortal for Desktop, 
myPortal for Outlook and myAgent as well as phone access to your voicemail box. 
You cannot change the password in Fax Printer Driver. The password can only be 
changed in the other mentioned applications or via the phone menu of the 
voicemail box. 

Specifying Recipients

You can select a fax recipient as follows: 

• By specifying the fax number

• By searching in directories

You can also combine both methods for multiple recipients. 

Header Line

Your administrator can configure various header lines in the communication 
system, which you can then select when sending a fax. 

Sender's Fax Number

You can specify which fax number is to be transmitted to the recipient as the 
sender. The setting remains in effect until you change it again. 

Managing Fax Messages

For more information on how to work with fax messages (e.g., displaying a fax 
transmission report, resending, forwarding), see the following documents: 

• OpenScape Office, myPortal for Desktop, User Guide

• OpenScape Office, myPortal for Outlook, User Guide

Sending faxes on Behalf of a Fax Group

As a member of a fax group, you can also send a fax message on behalf of the 
fax group. The setting remains in effect until you change it again. 

Personal directory

You can use the same personal directory as in myPortal for Desktop. 

Other Users

You can change the user, e.g., to use Fax Printer Driver at another workplace 
under your own name. 
A31003-P1030-U107-12-7619, 04/2012
Fax Printer, User Guide 29



Fax Printer Driver
How to Send a Fax Message to a Fax Number
Related Topics

Related Topics 

• Fax Printer

5.1  How to Send a Fax Message to a Fax Number

Prerequisites

• The document to be sent contains only TrueType fonts. 

• You have changed your password in a UC client or at the phone menu of the 
voicemail box to at least 6 digits. 

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens.

3) When the window Please log in appears, perform the following steps: 
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a) Enter your call number in the User Name field. 

INFO:  The user name is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

b) Enter your Password. 

INFO:  The password is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

NOTICE:  If the wrong password is entered five times, your 
access to all UC clients will be locked. Unlocking is only possible 
by the administrator of your communication system. 

c) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no 
longer be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your Windows user 
account. Otherwise, unauthorized users could, for example, 
potentially access your voicemails and fax messages or redirect 
your station number to external toll-based destinations. 

d) If the IP address of the communication system is not present, enter it in 
theServer IP field. 

e) Click OK. 

4) Select the header line for the fax message: 

a) Click Setup. 

b) Click on the Header lines tab. 

c) Click in the list of header lines on the desired header. 

d) Click OK. 

5) If you want to send the fax message with a cover page, proceed as follows: 

a) Click Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click OK. 

6) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 
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a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

7) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click Setup. 

b) Click on the Personal Details tab. 

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click OK. 

8) Enter the fax number of the recipient in dialable or canonical format. 

9) Click on + to add this recipient to the fax message. 

10) If you want to send the fax to further recipients, click in the input field and 
repeat steps 8  through 9  accordingly. 

INFO:  You can also add further recipients by searching in a 
directory. 

11) If you want to remove a recipient, proceed in the following steps: 

a) Click in the list of Recipients on the desired entry. 

b) Press the Del key. 

12) Click Start. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

Related Topics 

• How to Send a Fax Message to Recipients Found by Searching Directories

• How to Edit the Sender's Fax Number

• How to Change Users

• Fax Cover Editor
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5.2  How to Send a Fax Message to Recipients Found by Searching 
Directories

Prerequisites

• The document to be sent contains only TrueType fonts. 

• You have changed your password in a UC client or at the phone menu of the 
voicemail box to at least 6 digits. 

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens.

3) When the window Please log in appears, perform the following steps: 

a) Enter your call number in the User Name field. 

INFO:  The user name is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

b) Enter your Password. 

INFO:  The password is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

NOTICE:  If the wrong password is entered five times, your 
access to all UC clients will be locked. Unlocking is only possible 
by the administrator of your communication system. 

c) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no 
longer be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your Windows user 
account. Otherwise, unauthorized users could, for example, 
potentially access your voicemails and fax messages or redirect 
your station number to external toll-based destinations. 

d) If the IP address of the communication system is not present, enter it in 
theServer IP field. 

e) Click OK. 

4) Select the header line for the fax message: 
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a) Click Setup. 

b) Click on the Header lines tab. 

c) Click in the list of header lines on the desired header. 

d) Click OK. 

5) If you want to send the fax message with a cover page, proceed as follows: 

a) Click Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click OK. 

6) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 

a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

7) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click Setup. 

b) Click on the Personal Details tab. 

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click OK. 

8) If relevant, click on Options to display the selection options of the directories 
to be searched. 

9) Select which directories are to be included in the search by enabling or 
clearing the Internal Directory, Personal Directory, External Directory and 
External Offline Directory check boxes as required. If myPortal for Outlook 
has been started, even fax numbers in Outlook contacts can be included in 
the search. 

10) Enter a name or fax number partially or fully and click on Search symbol. If 
your search returns a result, Fax Printer will display a hit list. 

11) Select the check box with the fax number of the desired recipient in the 
Search Results list to add that recipient to the fax message. 

12) If you want to send the fax to further recipients, click in the input field and 
repeat steps 8  through 9  accordingly. 

INFO:  You can also add further recipients by entering their fax 
numbers directly. 
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13) If you want to remove a recipient, proceed in the following steps: 

a) Click in the list of Recipients on the desired entry. 

b) Press the Del key. 

14) Click Start. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Edit the Sender's Fax Number

• How to Change Users

• Fax Cover Editor

5.3  Merge Fax

Fax Printer Driver can be used to send mail merge documents, e.g., from 
Microsoft Word, by Fax. 

All examples in this section refer to Microsoft Word. 

The merge fax information is contained in the mail merge documents in special 
fields. You can enter these fields under Insert > Field..., Field Name Print and 
then in the Field codes field: 

• PRINT BEGIN_MM (required)
This field identifies the document as a merge fax and must be entered as the 
first position in the document. 

• PRINT identity=’...’ (optional)
This field defines a designation for the respective recipient who appears in the 
mail merge panel of Fax Printer Driver when sending the fax. You can 
integrate fields from the recipient list of the mail merge document via merge 
fields within this PRINT field, e.g., as follows: PRINT 
identity=’{MERGEFIELD Last Name}, {MERGEFIELD First 
Name}’. 

• PRINT recipient=’...’ (required)
This field defines the respective recipients. You can also integrate fields from 
the recipient list of the mail merge document via merge fields within this 
PRINT field, e.g., as follows: PRINT recipient=’ph({MERGEFIELD 
Fax})’. recipient can consist of the following comma-delimited elements 
whose values are specified in parentheses: 
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Related Topics

5.3.1  How to Send a Merge Fax

Prerequisites

• You have created a mail merge document with fields for Fax Printer Driver, 
e.g., in Microsoft Word. 

• The document to be sent contains only TrueType fonts. 

Step by Step

1) Select the menu item in the corresponding application to print the mail merge 
document with the custom data in each case. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens. 

3) When the window Please log in appears, perform the following steps: 

Elemen
t

Meaning

ph Fax Number

sn Last Name

gn First Name

cn Company

sc Search

For example, 
recipient=’gn(natalie),sn(dubois),ph(12345),sc(gn,sn,p
h) searches the contacts for the first hit for ‘Natalie Dubois’ with the fax 
number 12345. Since the first name and last name are already specified, 
only the company name is updated via the search results. 
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a) Enter the User Name. This is usually your station number. If you have any 
questions, please contact the administrator of your communication 
system. 

INFO:  The user name is the same as for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

b) Enter your Password. The default password when logging on for the first 
time is 1234. Otherwise, contact the administrator of your communication 
system. 

INFO:  The password is the same as for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

c) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no 
longer be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your Windows user 
account. Otherwise, unauthorized users could, for example, 
potentially access your voicemails and fax messages or redirect 
your station number to external toll-based destinations. 

d) If the IP address of the communication system is not present, enter it in 
theServer IP field. 

e) Click OK. 

4) Select the header line for the fax message: 

a) Click Setup. 

b) Click on the Header lines tab. 

c) Click in the list of header lines on the desired header. 

d) Click OK. 

5) If you want to send the fax message with a cover page, proceed as follows: 

a) Click Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click OK. 

6) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 
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a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

7) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click Setup. 

b) Click on the Personal Details tab. 

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click OK. 

8) Click Start. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

5.4  Controlling Fax Printer Driver from the Command Line

Fax Printer Driver allows you to control the sending of faxes from the command 
line. 

Start the Fax Printer Driver from the command line by executing the file 
<pathname>\HPOOFax.exe. <pathname> specifies the name of the path where 
the executable is located. 

Fax Printer Driver supports the following command line arguments: 

• /p "<filename>" (required)
where <filename> indicates the full path and file name of the PostScript or 
TIFF file to be sent. 

• /noDelSource (optional)
prevents the automatic deletion of the file by Fax Printer Driver. 

• /sid "<fax_number>" (optional)
where <fax_number> specifies the sender's number. 

• /group "<group_name>" (optional)
where <fax_group> indicates the name of the sender's fax group. Invalid 
group names are ignored. 

• /cp "<coverpage>" (optional)
where <coverpage> indicates the full path and file name of the local cover 
page to be used. 

• /cp "cpp:<coverpage>" (optional)
where <coverpage> indicates the name of the central fax cover page to be 
used. 
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• /hid "<header_line_id>" (optional)
where <header_line_id> indicates the system header line to be used. 

• /no_warning (optional)
prevents the output of error messages because of invalid command line 
arguments. 

• /recipient <recipient_string> (optional)
where <recipient_string> indicates the recipient of the fax. 
<recipient_string> can consist of the following semicolon-delimited elements 
whose values are enclosed in single quotes: 

If you do not specify /recipient "<recipient_string>", you can 
select a recipient in the Fax Printer Driver window. 

• /creds "<credentials>" (optional)
where <credentials> indicates the credentials to be used for login. 
<credentials> consists of the following elements, separated by semicolons: 

If you do not specify /creds "<credentials>", Fax Printer Driver uses 
the credentials last used. 

• /autostart (optional)
prevents the display of the Fax Printer Driver dialog and immediately starts 
the sending of the fax if a recipient has been specified in/
recipient "<recipient_string>". 

Example

"C:\Program Files\CommunicationsClients\FaxPrinter\HPOOFax.
exe" /p "D:\fax\document.ps" /noDelSource /
sid "+4989700798765" /group "A-Team" /cp "cov01.ocp" /
hlid "01" /recipient ph="12345";sc="ph" /
creds "user=101;pwd=1234;svr=192.10.1.10" /autostart
Related Topics

Elemen
t

Meaning

ph= Fax Number

sn= Last Name

gn= First Name

cn= Company

sc= Search

 /recipient ph="12345";sc="ph", for example, will find the first 
occurrence of the fax number 12345. 

Elemen
t

Meaning

user= User name

pwd= Password

svr= IP address of the system
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5.5  How to Edit the Sender's Fax Number

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 

Step by Step

1) Click Setup. 

2) Click on the Personal Details tab. 

3) Enter the Sender's Fax Number. 

4) Click OK. 
Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories

5.6  How to Invoke the Fax Cover Editor from the Fax Printer Driver

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 

Step by Step

1) Click Setup. 

2) Click on the Cover Page tab. 

3) Click New. 
Related Topics

Related Topics 

• How to Start the Fax Cover Editor

5.7  How to Delete a Cover Page

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 
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Step by Step

1) Click Setup. 

2) Click on the Cover Page tab. 

3) Click on the desired cover page. 

4) Click Delete. 

5) Click OK. 
Related Topics

Related Topics 

• How to Save a Cover Page as a File

5.8  How to Add a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 

Step by Step

1) Click on Personal. 

2) Click Add. 

3) Enter the contact data in the Personal Directory window. 

4) Click OK. 
Related Topics

Related Topics 

• How to Edit a Personal Contact

• How to Delete a Personal Contact

5.9  How to Edit a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 
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Step by Step

1) Click on Personal. 

2) Click on the relevant personal contact. 

3) Click Edit. 

4) Edit the contact data in the Personal Directory window. 

5) Click OK. 
Related Topics

Related Topics 

• How to Add a Personal Contact

• How to Delete a Personal Contact

5.10  How to Delete a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 

Step by Step

1) Click on Personal. 

2) Click on the relevant personal contact. 

3) Click Remove. 
Related Topics

Related Topics 

• How to Add a Personal Contact

• How to Edit a Personal Contact

5.11  How to Select the User Interface Language (Fax Printer Driver)

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 

Step by Step

1) Click Setup. 

2) Click on the Personal Details tab. 
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3) Select the language from the Language drop-down list. 

4) Click OK. 
Related Topics

5.12  How to Change the User Interface (Fax Printer Driver)

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 

Step by Step

1) Click Setup. 

2) Click on the Personal Details tab. 

3) Select the user interface with the desired appearance in the Skin drop-down 
list. 

4) Click OK. 
Related Topics

5.13  How to Change Users

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number . 

Step by Step

1) Click Setup. 

2) Click on the Personal Details tab. 

3) Click on Change User. 

4) Enter the User Name. This is usually your station number. If you have any 
questions, please contact the administrator of your communication system. 

5) Enter your Password. The default password when logging on for the first time 
is 1234. Otherwise, contact the administrator of your communication system. 

6) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no longer 
be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your Windows user 
account. Otherwise, unauthorized users could, for example, 
potentially access your voicemails and fax messages or redirect 
your station number to external toll-based destinations. 
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7) If the IP address of the communication system is not present, enter it in 
theServer IP field. 

8) Click OK followed by OK. 
Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories
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